[tahoe-dev] easy_install failure on vista: Could not import twisted.

zooko zooko at zooko.com
Mon Sep 24 23:26:21 UTC 2007


On Sep 24, 2007, at 5:18 PM, Nathan wrote:

> I'm installing tahoe on a fairly fresh Vista box.  I'm not very
> familiar with Vista, easy_install, or installing tahoe any way except
> "in place", so I figure it's a good QA opportunity.

I agree it's a good QA opportunity.  Thank you!  Also, it has never  
to my knowledge been tested on Vista.

The README already says:

"(This will work only if you already have the other -- non- 
easy_install-able -- dependencies.)"

http://allmydata.org/trac/tahoe/browser/README#L199

How could it be made clearer?

:-)

Regards,

Zooko



More information about the tahoe-dev mailing list