[tahoe-dev] Python 2.4 issue

Shawn Willden shawn-tahoe at willden.org
Mon Aug 3 06:05:07 UTC 2009


On Sunday 02 August 2009 11:48:54 pm Shawn Willden wrote:
> Trying to install 1.5.0 on a box that only has Python 2.4 turned up an
> issue, pysqlite has some uses of the "with" keyword, which isn't available
> in 2.4. This causes build errors.

However, the errors don't seem to be fatal.  False alarm.

	Shawn.



More information about the tahoe-dev mailing list