[tahoe-dev] [tahoe-lafs] #644: tahoe dependencies not available for hardy-amd64

tahoe-lafs trac at allmydata.org
Thu Feb 26 08:59:23 UTC 2009


#644: tahoe dependencies not available for hardy-amd64
---------------------+------------------------------------------------------
 Reporter:  zandr    |           Owner:  nobody   
     Type:  defect   |          Status:  new      
 Priority:  major    |       Milestone:  undecided
Component:  unknown  |         Version:  1.3.0    
 Keywords:           |   Launchpad_bug:           
---------------------+------------------------------------------------------
 Installing the hardy-amd64 tahoe-server deb reports the following:
 {{{
 The following packages have unmet dependencies:
   tahoe-server: Depends: python-foolscap (>= 0.3.0) but it is not
 installable
                 Depends: python-pycryptopp (>= 0.5) but it is not
 installable
                 Depends: python-zfec (>= 1.1) but it is not installable
 E: Broken packages
 }}}
 /etc/apt/sources.list includes:
 {{{
 deb http://allmydata.org/debian hardy main tahoe
 }}}

-- 
Ticket URL: <http://allmydata.org/trac/tahoe/ticket/644>
tahoe-lafs <http://allmydata.org>
secure decentralized file storage grid


More information about the tahoe-dev mailing list