[tahoe-dev] Trouble compiling on OSX

Zooko O'Whielacronx zooko at zooko.com
Tue Aug 2 17:15:06 UTC 2011


On Tue, Aug 2, 2011 at 4:36 AM, Olaf TNSB
<still.another.person at gmail.com> wrote:
>
> Thanks for the help.  Just tried to build with the latest trunk and it did
> just work.  I got two errors in the test suite but they look like they were
> a result of me not having darcs in my path - they were 'version' type
> errors.

I guess those were "warnings" rather than "errors", but can you tell
me what they were so that I can make them go away? I hate spurious
warnings.

(And I'm probably responsible for those two.)

> Zooko - do you need me to close the trac ticket?

No, and in fact the ticket isn't yet closable because it turns out
that Nevow, not zope.interface, is the package that is going to be
updated to fix the conflict, but a new version of Nevow hasn't come
out yet.

> Now I'm off to actually play with Tahoe.  :)

Looking forward to more bug reports! ;-)

Regards,

Zooko



More information about the tahoe-dev mailing list