[tahoe-dev] dropping python2.4 support in 1.9?

Zooko O'Whielacronx zooko at zooko.com
Sat Oct 29 03:41:22 UTC 2011


On Fri, Oct 28, 2011 at 6:14 PM, Brian Warner <warner at lothar.com> wrote:
>
> In practical terms, does this mean we should just shut down the CentOS5
> buildslave?

Well, let's ask the maintainer of the CentOS5 buildslave what he would
do if he wanted to run Tahoe-LAFS on CentOS5.

Dear FreeStorm:

Would you

a. Upgrade to a newer CentOS release,

b. Install a newer Python on your CentOS5,

c. Contribute patches to PyCrypto so that it can build with Python 2.4?

:-)

Regards,

Zooko



More information about the tahoe-dev mailing list